Foro artes gráficas

Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
  • Página:
  • 1

TEMA: problemas con la impresion en speedmaster 5

problemas con la impresion en speedmaster 5 hace 5 años 3 meses #32

  • madeim
  • ( Usuario )
  • Avatar de madeim
  • DESCONECTADO
  • Nuevo Usuario
  • Mensajes: 2
  • Karma: 0
He cambiado las baterías de todos los cuerpos y no imprime igual en la parte de abajo que en la parte de arriba, salen de distinto tono.Es problema de ajuste de baterías o de presiones, o de qué,un saludo
El administrador ha desactivado la escritura pública.

problemas con la impresion en speedmaster 5 hace 5 años 3 meses #33

  • master
  • ( Admin )
  • Avatar de master
  • DESCONECTADO
  • Moderator
  • Mensajes: 44
  • Gracias recibidas 6
  • Karma: 2
En principio, las maquinas... practicamentes todas. Imprimen con alguna diferencia entre la entrada y la salida del pliego, siendo la entrada la zona donde la plancha recibe más carga de tinta. digo en principio, porque hay maquinas offset en las que se puede ajustar el momento de contacto del tomador de tinta con respecto a la posicion en que se encuantra la maquina, lo que variará la distribucion de la pelicula de tinta cambiando la zona donde la plancha recibe el mayor golpe de tinta.

Esto sucede porque, aunque parezca que no, la distibucion de la tinta nunca es completamente homogénea de abajo a arriba, siempre existe esa zona de mayor aporte de tinta. Claro esta, hay maquinas mejor desarrolladas que otras, en este caso la speedmaster de entrada tiene una superficie de bateria total suficiente, como para que este defecto no sea apreciable.

Tendras que consultar en el manual de la maquina si es posible realizar este ajuste.

Otro punto son los dadores a plancha, y la nivelacion del resto de rodillos, ten en cuenta que el primer dador es el que aportará la mayor cantidad de tinta, y entre el primer dador y el segundo daran casi el total de la tinta que reciba la plancha, pon especial atencion a esos dos dadores de tinta y obseva que no haya ningun rodillo que pueda estar cortando el flujo de tinta sobre todo los que aportan a los primeros dadores, aunque todos los demas tambien pueden influir de igual manera.

Las prision de impresion, las alzas Y mantillas pueden estar jugandote alguna mala pasada, revisalas.

Sin ver la situación, es algo dificir determinar la causa, pero estas preguntas nos pueden ayudar a localizar el fallo.


Estas son cuestiones que pueden ayudar a encontrar la raiz del problema:
  • ¿El fallo se produce en todos los cuerpos?
  • ¿La máquina funcionaba bien con anterioridad, o estais poniendo la en marcha despues de haberla adquirido de segunda mano?
  • ¿El problema lo has notado tras poner las nuevas baterias, o la habeis cambiado para intentar solucionar el problema?
  • ¿Es muy perceptible la diferencia de tono (densidad) entre la entrada y la salida del pliego?
  • ¿Ocurre en todos los trabajos, o solo en fondos y cuatricromias con mucha carga?
  • ¿Controlais los parametros de la solución de mojado?
  • ¿Estais usando productos nuevos o habeis observado variacion en el agua que os llega del suministro o que os suministran?

  • Por cierto. Bienvenido al foro de PortalGraf, y gracias por tu registro.
    Saludos.
Última Edición: hace 5 años 3 meses por master.
El administrador ha desactivado la escritura pública.

problemas con la impresion en speedmaster 5 hace 5 años 2 meses #34

  • madeim
  • ( Usuario )
  • Avatar de madeim
  • DESCONECTADO
  • Nuevo Usuario
  • Mensajes: 2
  • Karma: 0
muchisimas gracias por haber atendido mi problema;te cuento que las baterias son completamente nuevas,portuguesas,no recuerdo la marca,y anteriormente no tenía este problema quees más notorio en el magenta.He revisado y nivelado los rodillos y estan perfectos,yo siempre trabajo con el rodillo intermedio,el Z y cuando te refires al primer rodillo,¿es el que está más cerca del mojador o más alejado? Te doy las gracias otra vez por tu ayuda.
El administrador ha desactivado la escritura pública.

problemas con la impresion en speedmaster 5 hace 5 años 2 meses #35

  • master
  • ( Admin )
  • Avatar de master
  • DESCONECTADO
  • Moderator
  • Mensajes: 44
  • Gracias recibidas 6
  • Karma: 2
Cuando me refiero al primer dador, me refiero al que esta más cerca del mojador.

Lo de que el defecto sea más notorio en el magenta puede ser algo normal dada las propiedades de la tinta magenta que es la que más se diferencia de las demás por sus propiedades reologicas y tiende a acusar más ese tipo de defectos.

He consultado a un maquinista de speedmaster y me ha comentado que casi seguro que es problema de nivelación.

Yo volvería a nivelar los sistemas de agua también por si es problema de emulsionado o exceso de agua. (lo normal es que al cambiar las baterías se vuelvan a nivelar los sistemas de agua)

De todos modos, si puedes ir tirando, céntrate en un solo cuerpo e intenta ver si obtienes mejoría haciendo pequeñas pruebas en un solo cuerpo. para no volverte loco tocando todos los cuerpo.

Como medida drástica y mas radical: Revisa si las especificaciones de todos los rodillos corresponden con las especificaciones que requiere la maquina, si tienes tiempo desmonta una batería y mide los diámetros y si están en orden. Y si te es posible la dureza. No es la primera vez que las empresas de recauchutado dan gato por liebre o se confunden con los diámetros y durezas. Sobre todo si no es una empresa de recauchutado especializada en artes gráficas.


Sobre el rodillo Z: ¿has hecho pruebas con el rodillo Z fuera de contacto?


Si el error es mecánico, solo queda la opción de nivelación o que los rodillos no cumplan con las especificaciones requeridas. Si no es nada de esto. Tendríamos que revisar bajo que condiciones estas imprimiendo en estos momentos, temperatura, humedad, valores de solución de mojado, velocidad de maquina y materias primas que usáis.

Saludos.
El administrador ha desactivado la escritura pública.

problemas con la impresion en speedmaster 5 hace 5 años 2 meses #36

  • master
  • ( Admin )
  • Avatar de master
  • DESCONECTADO
  • Moderator
  • Mensajes: 44
  • Gracias recibidas 6
  • Karma: 2
He vuelto a hablar con el maquinista q te comente, y le he referido q las baterías eran portuguesas. Y me ha dicho que, también tuvieron problemas con unas baterías portuguesas. Y me hizo un gesto como diciendo que ese era el problema.
El administrador ha desactivado la escritura pública.
  • Página:
  • 1
Tiempo de carga de la página: 0.256 segundos

Utilizamos cookies para mejorar nuestro sitio web y su experiencia al usarlo. Ya se han establecido cookies utilizadas para el funcionamiento esencial del sitio. Para obtener más información sobre las cookies que utilizamos y cómo eliminarlas, consulte nuestra política de cookies.

Acepto las cookies de este sitio.